Перейти к содержимому


Не работает greylink


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 16

#1 pedro

pedro

    Гражданин

  • Пользователи
  • PipPipPip
  • 311 сообщений

Отправлено 24 ноября 2010 - 02:26

1. ПК и ноут работают в сети через DIR300: сеть есть, инет есть, скачка и просмотр файлов через graylink есть.

2. Переожу на работу в сети через  wi-fi: сеть и интернет есть, graylink грузится, но просмотра файлов и скачки нет. Ники все видны. Не пойму.

#2 Оранж

Оранж

    Трибун

  • Администраторы
  • 9 457 сообщений

Отправлено 24 ноября 2010 - 09:27

Цитата

1. ПК и ноут работают в сети через DIR300: сеть есть, инет есть, скачка и просмотр файлов через graylink есть.

2. Переожу на работу в сети через  wi-fi: сеть и интернет есть, graylink грузится, но просмотра файлов и скачки нет. Ники все видны. Не пойму.

Для работы грейлинка на роутере должен быть настроен так называемый "проброс портов" на адреса компьютера и ноутбука, роутер должен назначать компьютеру и роутеру фиксированные адреса, а так же сами программы должны быть настроены на работу через эти порты.

Покажите, пожалуйста скриншоты настроек роутера (интеерсуют страницы "Setup - LAN" и "Advanched - Portforvarding") и настроек грейлинка ("Настройки соединения").

#3 pedro

pedro

    Гражданин

  • Пользователи
  • PipPipPip
  • 311 сообщений

Отправлено 24 ноября 2010 - 22:27

они такие

#4 Оранж

Оранж

    Трибун

  • Администраторы
  • 9 457 сообщений

Отправлено 24 ноября 2010 - 22:37

На странице Advanched проверьте внимательно - адрес у вас 192.168.0.101, порт прописан 4000, а должен быть 4001.
И соответственно там где адрес 192.168.0.100 у вас стоит порт 4001, а должен быть 4000.


Ещё в Настройках соединения не указан "Внешний WAN IP", пропишите там "10.6.39.2"

#5 pedro

pedro

    Гражданин

  • Пользователи
  • PipPipPip
  • 311 сообщений

Отправлено 24 ноября 2010 - 22:54

Огромное спасибо за подсказку. Всё получилось.

#6 Оранж

Оранж

    Трибун

  • Администраторы
  • 9 457 сообщений

Отправлено 24 ноября 2010 - 23:11

Цитата

Огромное спасибо за подсказку. Всё получилось.

Всегда пожалуйста)

#7 N

N

    Гражданин

  • Пользователи
  • PipPipPip
  • 574 сообщений

Отправлено 08 декабря 2010 - 23:53

Та же беда, вышеописанное не помогло, что от меня требуется ?

#8 Оранж

Оранж

    Трибун

  • Администраторы
  • 9 457 сообщений

Отправлено 08 декабря 2010 - 23:54

Цитата

Та же беда, вышеописанное не помогло, что от меня требуется ?

Если к хабу подключаетесь, то:

Цитата

Для работы грейлинка на роутере должен быть настроен так называемый "проброс портов" на адреса компьютера и ноутбука, роутер должен назначать компьютеру и роутеру фиксированные адреса, а так же сами программы должны быть настроены на работу через эти порты.

Покажите, пожалуйста скриншоты настроек роутера (интеерсуют страницы "Setup - LAN" и "Advanched - Portforvarding") и настроек грейлинка ("Настройки соединения").


#9 Lumenfun

Lumenfun

    Варвар

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 16 апреля 2011 - 12:32

Не соединяется с хабом. Роутер ASUS RT-N10+ подскажите настройки Greylink'a
Зарание благодарю!

#10 X

X

    Преторианец

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 5 602 сообщений

Отправлено 16 апреля 2011 - 14:26

ну во что я на данный момент вижу:
- на роутере настроены порты 20000-20002
- в грейлинке указан порт 3696

несостыковка )

#11 X

X

    Преторианец

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 5 602 сообщений

Отправлено 16 апреля 2011 - 14:28

причем порты на роутере настроены на 192.168.1.1 и далее.
а сетевой интерфейс в дц цепляется на 192.168.1.164

#12 Lumenfun

Lumenfun

    Варвар

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 16 апреля 2011 - 14:41

Спасибо! Но что же мне делать? Так тоже не хочет.


Всё, разобрался. Спасибо!

#13 Sv

Sv

    Гастат

  • Пользователи
  • PipPipPipPipPip
  • 2 495 сообщений

Отправлено 16 апреля 2011 - 21:17

Маршруты в роутере прописаны неверно. Шлюз должен быть вида 10.*.*.* Перенастраивайтесь^_^

#14 Maxus

Maxus

    Варвар

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 21 июля 2011 - 00:20

Аналогичная проблема (недавно установил wifi, теперь greylink ничего не ищет), голова не варит догадаться в чём дело.
Необходима помощь специалиста.

Заранее благодарю!

Прикрепленные изображения

  • 1.JPG
  • 2.JPG
  • 3.JPG


#15 Dan Claimant

Dan Claimant

    Центурион

  • Пользователи
  • PipPipPipPipPipPipPipPipPip
  • 6 537 сообщений

Отправлено 21 июля 2011 - 07:42

Maxus, во-первых, в линксисах частенько маршуртизация на локальную сеть не работает.
во-вторых, вы, простите, с какого провайдера вообще? что-то я не знаю таких айпи адресов.

думаю, будет проще спросить о детальных настройках у своего провайдера.
It's a new dawn, It's a new day, It's a new life for me... And I'm feeling good. © Nina Simone




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных